ACQUITY 구성 요소가 DHCP와 통신을 하지 않음 - WKB49671
Article number: 49671To English version
증상
- ACQUITY 구성 요소가 DHCP와 통신할 수 없습니다.
- IP 주소를 Ping하는 것은 수신된 시그널이 없음을 나타냅니다.
- 모듈이 DHCP에서 삭제되고 전원을 껐다가 다시 켜면 이름과 시리얼 번호가 DHCP에 입력되지 않습니다.
환경
- Empower 3독립형
- MassLynx
원인
하나 이상의 모듈이 호스트 컴퓨터와의 통신이 끊겼습니다.
수정 또는 해결 방법
- 모든 이더넷 연결을 검사합니다.
- DHCP를 제거하고 PC를 재부팅합니다.
- ACQUITY 구성 요소를 재부팅하고 DHCP 응답을 확인합니다.
- DHCP와 통신이 되지 않으면, NIC 연결 및/또는 설정을 확인합니다.
- MassLynx 및 Empower 컨트롤 이더넷 기기용 Windows 7 Professional 64비트 설치 및 설정에 따라 이더넷/방화벽 설정을 지정합니다.
- PC를 재부팅하고 ACQUITY 구성 요소의 전원을 껐다 켭니다. 통신이 재개될 것입니다.
추가 정보
자세한 내용은 Waters DHCP 서버를 설정하는 방법은 무엇입니까?를 참조하십시오.
이 지침은 모든 Waters 이더넷 컨트롤 기기에 적용됩니다.
id49671, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP