메인 콘텐츠로 건너뛰기
Waters Korea

Empower에서 ACQUITY QDa 통신 오류 - WKB29773

Article number: 29773To English version

증상

  • ACQUITY Console 창에 QDa가 나타나지 않음
  • Empower Run Samples 창에서 QDa를 재설정할 수 없음
  • Run Samples 창에 QDa 데이터가 없음

환경

  • Empower 3
  • ACQUITY QDa 질량검출기
  • 기타 이더넷 기기

원인

통신이 끊겼습니다

수정 또는 해결 방법

  1. Empower 기본 창에서 "Configure the System"을 엽니다.
  2. "Nodes"를 강조 표시합니다.
  3. QDa가 연결된 노드를 강조 표시합니다.
  4. 강조 표시된 노드를 마우스 오른쪽 버튼으로 클릭하고 "properties"를 선택합니다.
  5. "Configure DHCP" 탭을 클릭합니다.
  6. "Configure DHCP" 버튼을 클릭합니다.
  7. QDa에 대한 표의 항목을 강조 표시합니다.
  8. 표 아래에 있는 "Remove" 버튼을 클릭합니다.
  9. QDa의 전원을 끕니다.
  10. 모든 Empower 창을 닫고 Empower에서 로그아웃합니다.
  11. QDa에 연결된 노드를 재부팅합니다.
  12. 노드가 재부팅되면 QDa의 전원을 켭니다.
  13. Empower에 로그인하고 1~6단계를 반복합니다.
  14. QDa가 표에 다시 나열되었는지 확인합니다.
  15. 기본 창을 제외한 모든 Empower 창을 닫습니다.
  16. Run Samples를 열고 QDa 제어를 시작합니다.

추가 정보

이것은 통신 오류를 해결하는 해결책 중 하나입니다. 다른 해결책이 있을 수 있습니다.

id29773, QDA