메인 콘텐츠로 건너뛰기
Waters Korea

LAC/E 17 Sysprep가 Windows 설치를 검증할 수 없음 - WKB264333

Article number: 264333To English version

증상

  • 고객이 배포 목적으로 새 LAC/E 17에서 이미지를 생성하기 위해 Sysprep을 시도합니다. 오류가 나타납니다. 

clipboard_e53dd9760174eb9cfd5f437ba12f5e17b.png

환경

  • Empower 3 엔터프라이즈
  • LAC/E 17

원인

LAC/E 17은 Waters 의 Windows 10 Enterprise 설치로 이미징되었습니다. 그러나 Waters 의 라이선스가 부여되면 Windows 10 Enterprise IoT 설치로 전환됩니다. 따라서 라이선스가 이미지 버전과 일치하지 않으며 Sysprep 기능이 실패합니다.

수정 또는 해결 방법

  1. LAC/E와 함께 제공된 USB 펜을 사용하여 LAC/E 17을 다시 이미징합니다. OS에 라이선스를 부여하지 마십시오. OS는 이 버전으로 유지됩니다.clipboard_eefc4f0026792165a79477b1efe24a6d3.png
  2. PowerShell 명령 프롬프트를 관리자 권한으로 열고 다음 명령을 실행합니다. image
  3. Sysprep OOEB, Generalize, Shutdown을 실행합니다.

추가 정보

1단계 후에 Sysprep을 실행하면 다른 오류가 발생하므로 2단계가 필요합니다. 따라서 Sysprep을 사용하기 전에 패키지를 제거해야 합니다.

 

고객이 배포를 돕기 위해 수행한 이미지는 고객의 책임이며 고객은 필요한 경우 Microsoft와 같은 타사의 지원 요청을 포함하여 이를 수행하기 위한 노력을 기울여야 합니다. 

id264333, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14

  • 이 기사가 도움이 되셨나요?