Empower, Review 플롯 창에 데이터 누락 메시지 표시됨 - WKB2347
Article number: 2347To English version
증상
- 버퍼링 아이콘은 샘플 실행 후 Run Samples 화면의 오른쪽 하단에 나타납니다.
- 데이터 누락 메시지가 크로마토그램 대신 Review 플롯 창에서 발견됩니다.
- 다음 메시지가 Empower/Instrumentserver/recover.log 파일에 있습니다.
- Unable to connect to Waters Service on node Empower because access is denied
- Begin Recover Sweep
- Unable to create remote file
- Failed to recover datafile
- 특정 *.dat 파일의 경로를 가리키는 WatersService에 대한 원본 데이터 공유 서버의 Windows 응용 프로그램 이벤트 로그에 "Unable to create" 메시지가 표시됩니다.
환경
- Empower 3 엔터프라이즈
- LAC/E (LAC/E 32)
원인
Empower 서버를 업데이트한 후 watersservice는 더 이상 LAC/E 32에서 Empower 서버의 원본 데이터 공유로 데이터를 업로드하기 위한 권한을 가지지 않습니다.
수정 또는 해결 방법
- LAC/E(수집 클라이언트) watersservice 로그온 속성을 변경하여 기본 로컬 시스템 계정 대신 프로젝트 폴더 및 공유에 대한 액세스 권한을 가진 다른 만료되지 않는 백그라운드 서비스 계정을 사용합니다. 또는 도메인 관리자 계정을 사용할 수도 있습니다.
- watersservice를 다시 시작합니다.
- 데이터는 10분마다 발생하는 다음 복구 스윕 중에 서버에 자동으로 업로드됩니다.
추가 정보
"Unable to connect to Waters Service on node empower because Access is denied" 오류 메시지가 아니라 "Unable to create remote file and Failed to recover datafile" 오류 메시지가 표시되는 경우 Empower 서버 원본 데이터 공유 UNC 경로(\\Empower servername\Waters_Projects$, Windows 시스템 계정 포함, 완전 제어 권한)에 대한 권한을 확인하십시오.
그룹 정책(예: "RestrictRemoteClients")이 도메인에 적용되지 않았는지 확인합니다. 이 문제를 해결하려면 서버 레지스트리 설정에서 이를 제거해야 할 수 있습니다.
id2347, chromatogram, 리뷰