메인 콘텐츠로 건너뛰기
Waters Korea

ACQUITY 통신 문제. 모든 모듈에서 요청 시간 초과 오류가 발생합니다. Waters DHCP가 비어 있음 - WKB222700

Article number: 222700To English version

증상

  • Instrument LAN(ILAN)이 올바르게 설정됨
  • 192.168.0.1에서 ILAN을 ping할 수 있음
  • Windows 방화벽 및 바이러스 백신이 꺼짐
  • IPv6은 사용되지 않음
  • WDHCP를 재설정해도 문제가 해결되지 않음
  • Node Properties에서 Status = No로 표시됨
  • 컴퓨터 및 모듈을 재부팅해도 문제가 해결되지 않음
  • 이더넷 케이블을 분리해도 문제가 해결되지 않음
  • WDHCP가 비어 있음
  • Ping을 수행할 때 기기 모듈에 대해 "request timed out" 오류가 표시됨
  • Loader 및 Autoloader 창이 비어 있음
  • LAC/E에 설치된 드라이버가 표시됨

환경

  • Empower 3 엔터프라이즈
  • ACQUITY UPLC H-Class
  • ACQUITY UPLC PDA 검출기

원인

드라이버 불량

수정 또는 해결 방법

ACQUITY UPLC H-Class 및 ACQUITY UPLC PDA 검출기용 드라이버를 재설치합니다

추가 정보

 

id222700, UPBSMIVD, UPIBSMIVD, UPLCCOLHTR, UPNBINARY, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO, UPSMIVD