메인 콘텐츠로 건너뛰기
Waters Korea

Empower 워크스테이션에 연결된 모든 기기에 통신 오류가 있음 - WKB18670

Article number: 18670To English version

증상

  • Empower 워크스테이션에 연결된 모든 기기에 통신 오류가 있음
  • 최근에 IT는 인터넷에 액세스할 수 있도록 워크스테이션을 설정했음
  • 모든 기기가 이더넷을 통해 연결됨
  • DHCP 서버 설정에서 기기를 제거하고 모듈을 재부팅할 때 기기가 채워지지 않습니다.

환경

  • Empower 3 독립형 워크스테이션
  • 이더넷 기기

원인

스위치 상자에서 PC까지 연결된 이더넷 케이블이 뽑혀졌고 LAN 카드가 사용 안함 상태이었습니다.

수정 또는 해결 방법

  1. 이더넷 케이블을 올바른 NIC 카드 포트(기기 LAN 카드)에 연결합니다.
  2. Windows Network 및 Sharing Center로 이동하여 마우스 오른쪽 버튼을 클릭하고 INSTRUMENT LAN 카드를 작동합니다.
  3. Internet Protocol Version 6이 사용 안함 상태인지, Version 4가 사용 가능한지 확인합니다.
  4. IPv4의 속성으로 이동하여 기본 Waters IP 주소(192.168.0.1) 및 서브넷(255.255.255.0)을 사용하고 있는지 확인합니다.
  5. DHCP 서버 설정에 입력된 기기를 확인합니다.

추가 정보

이 문제는 이더넷 케이블이 PC의 잘못된 포트에 연결되어 있거나 NIC 카드가 불량한 경우에도 발생할 수 있습니다.

id18670, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP