Empower Message Center에 "Instrument Failure - Wxxxx-xxxxxxxxx failed at end of run"이 표시됨 - WKB101695
증상
- 실행 중인 Sample Set가 중단되고 Run Sample 창에 "Instrument failure"가 표시되고 Empower Message Center에 다음 메시지가 표시됩니다. "Instrument Failure - Wxxxx-xxxxxxxxx failed at end of run"
- 유휴 상태의 HPLC 또는 UPLC
Empower 3 FR4 SR3 및 이상 버전에서 이더넷, IEEE/GBIP 또는 RS-232 통신 프로토콜을 통해 제어되는 Waters 또는 타사 기기를 사용할 경우, Empower Message Center에 기록된 다음 오류 메세지 중 하나 또는 둘 모두와 함께 통신 오류가 발생할 수 있습니다.
1. Instrument Failure - Failed at the end of run
2. Instrument Failure - End of run wait timed out at xxx.x seconds. No reply from Instrument#xxxxxx
수집 실행 시간에 추가로 10.0분을 더한 후 "End of run wait timed out" 오류 메시지가 나타납니다.
Run Samples의 상태 표시줄에 "Idle" 상태가 보고되고 실시간 플롯은 업데이트되지 않지만 Run Samples Control Panel의 기기 상태는 "Running"으로 보고됩니다.
Run Samples의 상태 표시줄에 "Waiting for Injection" 상태가 보고되지만 Run Samples Control Panel에서 Waters Sample Manager FTN/FL의 상태는 "Running"입니다.
이 문서는 Alliance System(e2695)에 적용되지 않습니다.
환경
- Empower 3 엔터프라이즈
- 2695 Separations Module
- ACQUITY UPLC
- 2489 UV/Vis 검출기
- 2487 Dual-Wavelength 흡광도 검출기
- 2996 PDA 검출기
- 2998 PDA 검출기
- 2414 RI 검출기
- ACQUITY UPLC Tunable UV 검출기
- ACQUITY UPLC PDA 검출기
- Agilent 1260 Infinity RI 검출기
- Agilent 7890 GC
- Agilent 7697A 헤드스페이스
- Agilent 6890 GC
- Agilent 6850 GC
- ACQUITY Arc
- ACQUITY Arc Sample Manager FTN-R
- ACQUITY UPLC I-Class
- ACQUITY UPLC H-Class
- ACQUITY UPLC FLR 검출기
- 2475 Multi-Wavelength FLR 검출기
- Shimadzu LC
- Shimadzu GC
원인
Waters는 이 문제를 알고 있으며 CRI-3024 / CRI-1939 / CRI – 959 / CRI-413 / CRI-2544를 통해 조사하여 해결합니다. 초기 조사에 따라 통신 오류 후 기기가 수집을 시작할 수 있는 IDLE 상태가 아닌 것으로 확인되었습니다.
수정 또는 해결 방법
Message Center에서 통신 장애 메시지와 기기 오류 메시지 중 하나 또는 둘 다를 경험한 후, Setup 버튼이나 Run 도구(도구 모음의 녹색 등)를 누르지 마십시오. 대신 시스템에서 각 기기의 재설정을 수행하십시오. 대다수의 Waters 기기의 경우, Run Samples의 기기 제어판을 마우스 오른쪽 버튼으로 클릭하고 "Reset"을 클릭하여 재설정을 실행할 수 있습니다. 그러나 (Waters 및 타사) 일부 기기는 이 기능을 제공하지 않습니다. 이러한 경우 전면 제어판에서 "재설정"을 수행하거나 기기의 전원을 껐다가 킴으로 재설정해야 할 수 있습니다. 이 경우 LAC/E 모듈을 재부팅할 필요가 없습니다.
참고: Waters 기기는 통신을 "재설정"하는 작업을 허용합니다. 이러한 유형의 기능은 타사 기기에서 사용 가능할 수도 있고 사용 가능하지 않을 수도 있습니다.
기기 제어판에서 마우스 오른쪽 버튼을 클릭하여 "재설정" 작업을 완료하는 데 약 90초가 소요될 수 있습니다. 이 시간 동안 각 기기는 제어판에 다양한 상태를 보고할 수 있습니다. 상태가 보고되지 않으면 기기가 성공적으로 재설정된 것입니다. 그림 1을 참조하십시오. 모듈 이름 아래의 영역은 각 기기 모듈의 제어판 내에서 비어 있습니다.
상태가 표시되면(즉,이 영역이 비어 있지 않음) 기기를 설정할 준비가 되지 않았거나 수집할 준비가 되지 않은 것입니다(그림 2 참조). 이는 통신 문제가 해결되지 않았음을 나타내는 것일 수 있습니다. 기기의 전원을 껐다가 켜고 기기 제어판의 상태가 공백으로 표시될 때까지 기다리면 통신을 다시 설정할 수 있습니다.
Binary Solvent Manager(BSM)의 상태는 "Running"이지만 다른 모든 모듈의 상태는 "Idle"입니다(즉, 이러한 모듈의 제어판이 비어 있음).
Waters 기기의 경우 Console 소프트웨어를 사용하여 모듈을 "재설정"할 수도 있습니다.
Run Samples에서 기기 통신을 보장하기 위한 모범 사례:
- 통신 오류가 발생하면 통신 문제가 해결될 때까지 수집을 시작할 수 없습니다.
- Empower Run Sample Setup 버튼만 클릭함으로 통신 오류가 해결되지 않습니다.
- 기기 제어판에서 마우스 오른쪽 버튼을 클릭하고 "Reset"을 클릭하여 기기를 재설정하거나 기기의 전원을 껐다가 켜면 통신 오류가 일시적으로 해결되어 통신 오류가 해결됩니다. Waters 기기의 경우 Console 소프트웨어를 사용하여 모듈을 "Reset"할 수도 있습니다.
- 수집이 완료된 후 시스템에서 기기를 끄려면 Run Samples도 닫아야 합니다.
- Run Samples를 실행하기 전에 시스템의 각 기기의 전원을 완전히 켜고 검량, 초기화 등의 작업을 수행합니다. Setup또는 Run을 실행하기 전에 모든 기기에 대한 제어판의 기기 상태가 비어 있는지 확인합니다.
참고:이 정보는 Alliance 시스템에 적용되지 않습니다.
추가 정보
Alliance Systems(e2695)의 경우, 유사하지만 동일하지 않은 시나리오를 볼 수 있습니다.
다음을 포함하는 Sample Set와 함께 "End of run wait timed out at xxx.x seconds" 메시지가 표시되는 경우:
- Inject Immediate Standards에 따른 주입기 퍼지 기능
- 압력 채널과 검출기 채널이 모두 활성화된 상태의 Inject Immediate Samples 기능
https://www.waters.com/waters/support.htm?lid=1003419&type=DFCT를 참조하십시오.
id101695, 2414, 2414B, 2487, 2489, 2489B, 2489SFC, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, 2996, 2998, 2998B, 2998SFC, 6890A/+GC, 6890N GC, 7890 GC, 7890 GCDET, 7890BGC, A-10PDA, A-10RI, A-10SSM, A-10UV, A-30PDA, A-30UV, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, HS7697B, UPAPDA, UPARPTUV, UPBINARY, UPC2PDA, UPPDA, UPPDAARC, UPPDAARCB, UPPDA-E, UPPDA-L, UPPDALTC, UPPDATC, UPPPDA, UPPTUV, UPTUV, UPTUVARC, UPTUVARCB, UPTUV-E, UPTUVTC, 리뷰, 시마즈